Connected Excel Requirements

Follow

Requirements

TABS uses Azure Analysis Services to host our data models and enable real-time analytics. If you would like to interact with our live data using Connected Excel, you must have the correct client library installed on your computer. Installing this library enables Excel to connect to our Azure Analysis Services model(s). It is a standard Excel library and is not customized for TABS in any way.

Excel 2016 from Office 365 already has the correct client libraries included in the installation. Other Excel versions do not. The instructions below will guide you through installing the correct libraries if necessary. For more information about these libraries please refer to the Microsoft documentation, here

Check Your Excel Version

Check the version of Excel you have by going to File > Account. You'll find the version under the heading Product Information. 

  • If you have Excel 2016 from Office 365 no action is required. 

  • Any other version of Excel will require installation of one of the libraries below. You'll need to check your installation to see if you have the 32-bit or 64-bit architecture. 

Download the Library

If you have Excel 2013 or Non-Office 365 you will need to download either the 64-bit or 32-bit library linked below. 

If you are unsure if your version of Excel is 64 or 32 bit, follow the directions below.

  1. Open excel and go to File > Account. Click the About Excel button. 
    Connected_excel_file_account_about_excel.png
  2. The architecture type will be at the top of the window. 
    connected_excel_architecture.png

 

 

Powered by Zendesk